iPay88 Payment Gateway - Error Message "The transaction is rejected”

iPay88 Payment Gateway - Error Message "The transaction is rejected”

iPay88 Payment Gateway - Error Message "The transaction is rejected”

Users making payments through the i-Neighbour app (E-Billing) may encounter an issue when making payment on the iPay88 payment page.



Sample Error Message



Cause

The error message "The transaction is rejected" may occur if the IP address has been blocked by iPay88 system. This happens when the system detected multiple times of invalid attempts over a very short period of time.  



Solution

User may follow below guideline and try again.

1. Clear the Cache and try perform transaction and check.

2. Use different internet connection or different device.

3. For mobile device, user may enable flight mode and disable it back to refresh the IP address.


If the same issue still persist please email iPay88 Support Team at (support@ipay88.com.my) with the details below for further checking:

1. username

2. email address

3. FULL screen capture of "The transaction is rejected" message

4. IP Address

User may obtain the IP Address by clicking on this link https://www.whatismyip.com/ 


Note: If some of the screenshots or steps viewed here are different from the ones in the current system, this is due to our continuous effort to improve our system from time to time. Please notify us at info@timeteccloud.com, we will update it as soon as possible.