Fiuu Payment Gateway – Error Code "P04: Not Allow to Process”
Issue - Fiuu Gateway Error Code "P04 : Not allow to process”
Users making payments through the i-Neighbour app (E-Billing) may encounter an issue when selecting a payment channel and proceeding with payment on the Fiuu payment page.
Sample Error Message

Cause
This error usually appears when the phone number under Customer Details is missing or not updated.
Solution
1. Tap Customer Details at the top of the payment page.
2. Review and update your Phone number.
3. Return to the payment page and try the payment again.
4. The transaction should now proceed successfully.
Note: If some of the screenshots or steps viewed here are different from the ones in the current system, this is due to our continuous effort to improve our system from time to time. Please notify us at
info@timeteccloud.com, we will update it as soon as possible.